La app de rastreo del Coronavirus del gobierno, tiene un GRAN PROBLEMA

En este artículo de opinión voy a comentar algo que seguro muchas personas están sufriendo y van a sufrir. La app de rastreo del Coronavirus que el gobierno de España ha lanzado en la App Store tiene un gran problema y os lo cuento a continuación.

Radar Covid la app de rastreo del Coronavirus

Radar Covid la app de rastreo del Coronavirus

En época de pandemia toda herramienta que ayude a contenerla es bienvenida. Una de ellas es Radar Covid, una aplicación que permite, mediante Bluetooth, rastrear si has estado cerca de alguien que ha dado positivo en Coronavirus. Es una de las aplicaciones para iPhone que TODOS y TODAS deberíamos instalar en nuestros dispositivos.

El saber que has estado expuesto al virus es esencial para controlarlo. Una vez recibes el aviso, como el que os mostramos en la imagen que encabeza este artículo, podemos hacerlo saber a las autoridades pertinentes y, así, poder ir a hacernos las famosas pruebas PCR.

Pero esto no sirve de nada si no se cumple lo que comentamos a continuación.

La app de rastreo del Coronavirus no es compatible con todos los iPhone:

Capturas de Radar Covid para iPhone

Capturas de Radar Covid para iPhone

Al ser la app que es y lo que significa hoy día para la sociedad, es algo infumable que no sea compatible con muchos iPhone que aun siguen funcionando de perlas pero que no pueden tener instalada las últimas versiones de iOS.

Todo esto lo decimos porque Radar Covid es compatible con dispositivos con iOS 13.5 o superior. Entonces… ¿que pasa con los iPhone 6 e inferiores que no pueden actualizar más allá de iOS 12.4.8?.

Hay muchísimos usuarios de iPhone que poseen ese terminal, y modelos anteriores, que van a dejar de poder usar esta aplicación tan importante para todos en estos momentos. Los iPhone 6 siguen funcionando muy bien y se dejaría apartadas a muchas personas que pueden ayudar en el rastreo del Covid-19, con sus teléfonos.

No sabemos por qué Apple ha decidido que el protocolo, para que la app rastree, funcione a partir de iOS 13.5. En Android es compatible con Android 6 lanzado en 2015. Pensamos que es esencial que la hagan compatible con dispositivos que tengan, al menos, iOS 12 aunque nosotros ampliaríamos aun más y lo haríamos compatible hasta con iOS 9.

Además, también tiene otros fallos que afectan a personas discapacitadas al no funcionar con Voice over. No pueden ni aceptar la política de privacidad para poder usar la aplicación.

Esperamos que estéis de acuerdo con nosotros y que compartáis este artículo en vuestras redes sociales y apps de mensajería. Esto es algo que Apple debe cambiar, si es que puede, que seguro si. Además esperamos que también haga compatible Radar Covid con Voice Over.

Saludos.

4 Comentarios

  1. Carmen 21/08/2020
    • Mariano Lopez 22/08/2020
  2. Andrés 16/08/2020
    • Mariano Lopez 17/08/2020

Comenta