¡Deberías actualizar WhatsApp inmediatamente! Se confirma un gran fallo

Si te preocupa tu privacidad y la seguridad de tu dispositivo iOS deberías actualizar WhatsApp inmediatamente ya que se ha confirmado un gran fallo en la app.

actualizar whatsapp seguro privado

Un gran fallo afecta a WhatsApp, ¡actualiza!

Malas noticias para todos los usuarios de la app de mensajería instantánea más utilizada, WhatsApp. Tal y como ha confirmado la propia compañía, un empresa israelí ha aprovechado en las últimas semanas una vulnerabilidad para introducir spyware a través de la app.

La empresa se ha aprovechado de una vulnerabilidad con el fin de espiar a los usuarios. No es la primera vez que esta empresa lo hace (NSO Group). De hecho, es la responsable del spyware Pegasus, el cual pudo afectar a millones de usuarios de iOS el año pasando, recabando todos los datos de los dispositivos.

Actualizar WhatsApp ahora mismo, si te preocupa tu seguridad y privacidad, es más una obligación que una opción

En este caso, el spyware utilizada una vulnerabilidad de WhatsApp relacionada con las llamadas de voz. Concretamente, con solo realizar una llamada de voz y, aunque la persona a la que se quiere infectar no contestara, el spyware quedaría instalada en el dispositivo. La programación del malware era tan eficaz que las llamas podían incluso desaparecer del registro.

Es cierto que, el spyware que roba datos a través de WhatsApp está enfocado a personas muy determinadas y que pueden contener información sensible en su dispositivo, todos los usuarios de WhatsApp han podido estar expuestos.

videollamada Whatsapp ipad

Las llamadas de WhatsApp

Como veis es un fallo bastante grave que con el mero hecho de recibir una llamada en una app se pueda infectar con spyware un dispositivo entero. Y se ve que lo es, más aun, cuando la propia empresa afectada insta a los usuarios a actualizar.

Por ello, lo mejor que se puede hacer ahora mismo es hacer caso a WhatsApp y actualizar la aplicación de WhatsApp de forma inmediata a la última versión ya que la misma ya cuenta con un parche que soluciona esta vulnerabilidad.

Comenta