Actualiza YA a iOS 11.2.2, un parche de seguridad para Spectre en iOS

¡Tenemos actualización! Te explicamos en que consiste la nueva actualización de iOS 11.2.2.

iOS 11.2.2

Ayer, como cada lunes, esperábamos una nueva beta para iOS y MacOS.

Pero de repente, Apple nos ha sorprendido con dos actualizaciones, iOS 11.2.2 y, también, macOS High Sierra 10.13.2, para todos los usuarios.

Ya puedes encontrar ambas actualizaciones en:

  • iOS: Ajustes > General > actualización de Software
  • MacOS: dirígete a la App Store, la pestaña de actualizaciones.

Es altamente recomendable, como dice Apple, actualizar todos los dispositivos.

¿En qué consiste la actualización de iOS 11.2.2 y y macOS High Sierra 10.13.2?

Desde mediados de diciembre se han conocido diversas vulnerabilidades que podían afectar a los dispositivos iOS.

Para luchar contra todas ellas, la manzana mordida lanza dichas actualizaciones para mitigar los problemas de seguridad descubiertos.

Esta vez, la actualización proporciona una mejora en la seguridad. Por lo que es recomendable que todos los usuarios actualicen sus dispositivos a iOS 11.2.2 y macOS High Sierra 10.13.2.

Según explica Apple esta actualización proporciona mejoras de seguridad en la app de Safari y Webkit para reducir la vulnerabilidad Spectre.

¿Qué es Spectre?

iOS 11.2.2 y Meltdown y Spectre

Meltdown y Spectre

Spectre es una vulnerabilidad de los procesadores INTEL y ARM.

Dicha vulnerabilidad afecta a los dispositivos iOS y MacOS, aunque hasta la fecha no existe ningún método que pueda comprometer sus sistemas.

Esta vulnerabilidad no tiene efecto a nivel de software, y puede pasar inadvertida. Pero puede tener acceso a zonas especiales de la memoria, incluyendo el corazón del sistema operativo.

A falta de corroborarlo, parece que la actualización está dedicada a Safari. Estamos a la espera de que Apple actualice su página y explique con detalle esta actualización.

Es importante ver cómo Apple se ha puesto manos a la obra para solucionarlo. Aunque pasará tiempo antes de poder considerarse solucionado el problema.

¿Qué dispositivos son compatibles con la actualización iOS 11.2.2 y y MacOS High Sierra 10.13.2?

Para la actualización de iOS 11.2.2 son compatibles:

  • Los iPhone a partir de iPhone 5S en adelante.
  • Del iPad Air en adelante.
  • Y los iPod touch de 6º generación.

La actualización de MacOS es un suplemento para Safari, compatible con MacOS High Sierra 10.13.2.

Y tu, ¿Has actualizado ya? Recuerda que al ser un parche de seguridad más vale hacerlo, no vaya a ser que después lo tengamos que lamentar.

Sumario
¡Corre a actualizar! Acaba con la vulnerabilidad de iOS y MacOS
Título del artículo
¡Corre a actualizar! Acaba con la vulnerabilidad de iOS y MacOS
Descripción
Apple se ha puesto las pilas para combatir a Spectre y lanza una actualización de seguridad para mitigar sus efectos. ¡Entra y entérate de todo! ¡Actualiza ya a iOS 11.2.2 y MacOS 10.13.2!
Autor
Medio
APPerlas.com
Logo
Más artículos sobre:

Comenta